Please backport guilt from natty to lucid

Bug #570313 reported by Herbert V. Riedel on 2010-04-26
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned
guilt (Debian)
Fix Released
Unknown
guilt (Ubuntu)
Low
Unassigned
Nominated for Lucid by Thomas Horsten

Bug Description

Binary package hint: guilt

after upgrading to lucid, guilt refuses to work with the following error:

$ guilt
Unsupported version of git (1.7.0.4)

Herbert V. Riedel (hvr) wrote :

$ apt-cache policy guilt
guilt:
  Installed: 0.32.2-1
  Candidate: 0.32.2-1
  Version table:
 *** 0.32.2-1 0
        500 http://archive.ubuntu.com/ubuntu/ lucid/universe Packages
        100 /var/lib/dpkg/status

Herbert V. Riedel (hvr) wrote :

fyi, installing guilt 0.33-1 from debian sid fixed the problem for me

Iulian Udrea (iulian) wrote :

Indeed. I have uploaded a new version to Debian which closes this bug. Maybe I will request a backport from Lucid+1 to Lucid.

Changed in guilt (Ubuntu):
status: New → Triaged
Changed in guilt (Debian):
status: Unknown → Fix Released
Thomas Horsten (thomas-horsten) wrote :

This really needs to be fixed in Lucid as it doesn't work when installing the standard versions of git-core and guilt. Breakage from the outset..... only way to get guilt is to compile it from source.

Andreas Moog (ampelbein) wrote :

Opening a bug against lucid-backports project.

summary: - guilt too old for git-core in lucid
+ Please backport guilt from natty to lucid
Changed in guilt (Ubuntu):
status: Triaged → Fix Released
importance: Undecided → Wishlist
importance: Wishlist → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.