Comment 0 for bug 1154581

Revision history for this message
Marc Deslauriers (mdeslaur) wrote :

Please backport puppet 2.7.1-1ubuntu3.8 (main) from oneiric-updates to lucid.

Reason for the backport:
========================
Fixes security issues in current backported package.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s oneiric -d lucid puppet

* lucid:
[ ] Package builds without modification
[ ] puppetmaster-common installs cleanly and runs
[ ] puppetmaster installs cleanly and runs
[ ] puppet-testsuite installs cleanly and runs
[ ] puppet installs cleanly and runs
[ ] puppet-common installs cleanly and runs
[ ] puppet-el installs cleanly and runs
[ ] puppetmaster-passenger installs cleanly and runs
[ ] vim-puppet installs cleanly and runs

No reverse dependencies