Backport ben 0.6.1ubuntu2 from precise-backports

Bug #1021951 reported by Iain Lane on 2012-07-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Lucid Backports
Undecided
Unassigned

Bug Description

I'd like to be able to run the tracker on Lucid, so it can run out of the repositories on official infrastructure.

Two changes required

  - Drop debhelper 8 requirement down to 7.0.50~
  - Drop dh-ocaml version constraint

Iain Lane (laney) wrote :

Some more changes were required. Mangling in the doc build and changes to not strip the executable. b/i/r now. Approved. Uploaded.

Changed in lucid-backports:
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers