Live session asks for login

Bug #1739715 reported by Ivan Fonseca on 2017-12-22
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Lubuntu Next
Undecided
Unassigned

Bug Description

When trying to run a live session from the latest Lubuntu Next image, it asks me for a login. I've tried the Ubuntu default ("ubuntu/blank password") and "lubuntu/blank password", although neither has worked.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1739715

tags: added: iso-testing
Konrad Krawiec (konrad11901) wrote :

This bug also affects the 20171223 version of Lubuntu Next.

Simon Quigley (tsimonq2) wrote :

This is because "Lubuntu Next" is not "Lubuntu" persay. The login information should either be lubuntu-next/blank password or lubuntu-next/lubuntu-next.

Changed in lubuntu-next:
status: New → Invalid
Konrad Krawiec (konrad11901) wrote :

Simon, I don't see anything invalid in this bug report. Also, you admitted on IRC that it's a known issue. So, I'm changing the status to "Confirmed".

Changed in lubuntu-next:
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers