convert to python3

Bug #1709202 reported by Vagrant Cascadian on 2017-08-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
LTSP Manager
Undecided
Enaut

Bug Description

Would be good to switch to python3, as python2 is deprecated. This will likely require moving away from gtk2 which is also deprecated.

Enaut (franz-die) wrote :
Changed in ltsp-manager:
assignee: nobody → Enaut (franz-die)
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers