LottaNZB • Usenet Downloader

md5 error checksum archlinux

Reported by Remke on 2009-01-06
254
Affects Status Importance Assigned to Milestone
LottaNZB
Critical
Unassigned

Bug Description

On ArchLinux
[22:32:27][~/Desktop] $ sudo yaourt -S lottanzb
==> Retrieving Sources...
  -> Found lottanzb-0.4.0.tar.gz in build dir
==> Validating source files with md5sums...
    lottanzb-0.4.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
Error: Makepkg was unable to build lottanzb package.

! md5 error / checksum error ?

==> Retrieving Sources...
  -> Downloading lottanzb-0.4.0.tar.gz...
--2009-01-06 22:32:16-- http://www.lottanzb.org/releases/lottanzb-0.4.0.tar.gz
Herleiden van www.lottanzb.org... 83.137.194.54
Verbinding maken met www.lottanzb.org|83.137.194.54|:80... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 200 OK
Lengte: 3218971 (3,1M) [application/x-gzip]
Wordt geschreven naar: lottanzb-0.4.0.tar.gz.part

100%[======================================>] 3.218.971 258K/s in 10s

2009-01-06 22:32:26 (305 KB/s) - 'lottanzb-0.4.0.tar.gz.part' opgeslagen [3218971/3218971]

==> Validating source files with md5sums...
    lottanzb-0.4.0.tar.gz ... FAILED
==> ERROR: One or more files did not pass the validity check!
Error: Makepkg was unable to build lottanzb package.

Sander Tuit (avirulence) wrote :

This is because we pushed a 'silent' update (in order for LottaNZB to be ready for inclusion in Debian). We didn't think of the consequences to systems like yaourt. Sorry about that. I guess that Severin will mail the Arch maintainer now.

Thanks for reporting this!

Changed in lottanzb:
importance: Undecided → Critical
status: New → Confirmed
Severin Heiniger (severinh) wrote :

I just informed the ArchLinux maintainer: http://aur.archlinux.org/packages.php?ID=17556

Changed in lottanzb:
status: Confirmed → Triaged

Nice :))
Glad to help...

On Tue, Jan 6, 2009 at 11:03 PM, Severin Heiniger <<email address hidden>
> wrote:

> I just informed the ArchLinux maintainer:
> http://aur.archlinux.org/packages.php?ID=17556
>
> ** Changed in: lottanzb
> Status: Confirmed => Triaged
>
> --
> md5 error checksum archlinux
> https://bugs.launchpad.net/bugs/314523
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Severin Heiniger (severinh) wrote :

Thanks to ianux, the bug should be fixed now.

Changed in lottanzb:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public Security information  Edit
Everyone can see this security related information.

Other bug subscribers