Loggerhead tries to annotate binary files

Bug #258848 reported by Lukáš Lalinský on 2008-08-17
2
Affects Status Importance Assigned to Milestone
loggerhead
High
Martin Albisetti

Related branches

Martin Albisetti (beuno) on 2008-08-17
Changed in loggerhead:
importance: Undecided → High
status: New → Confirmed
Martin Albisetti (beuno) wrote :

Fixed in trunk.
The problem was actually for binaries that started with a string (like GIFs!).
We're now using something smarter from bzrlib which covers all binaries.

Changed in loggerhead:
status: Confirmed → Fix Committed
Changed in loggerhead:
assignee: nobody → Martin Albisetti (beuno)
Martin Albisetti (beuno) on 2009-08-20
Changed in loggerhead:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers