No way to discover permalink to "latest revision of file"

Bug #236702 reported by Jonathan Lange on 2008-06-02
16
Affects Status Importance Assigned to Milestone
loggerhead
Undecided
Martin Albisetti

Bug Description

Hi,

Is it possible to get a link to download a file in a given branch (hosted on launchpad), at it's latest revision? The only options I found offered at a specific one, which isn't exactly what I'm looking for.

Thanks!

Jonathan Lange (jml) wrote :

It turns out that replacing the revision ID with "head:" does the trick. This needs to be better linked.

Martin Albisetti (beuno) on 2008-06-08
Changed in loggerhead:
status: New → Confirmed
Sense Egbert Hofstede (sense) wrote :

The already existing head: function doesn't allow you to download the file. Would it be possible to include also such a functionality?

  • unnamed Edit (93 bytes, text/html; charset=ISO-8859-1)

Not sure what you mean, you can use head: to download the latest version of
a file fine.

Martin Albisetti (beuno) on 2008-10-30
Changed in loggerhead:
assignee: nobody → beuno
status: Confirmed → Fix Committed
Martin Albisetti (beuno) on 2008-12-22
Changed in loggerhead:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments