Team data not updated on LoCo directory when changed on launchpad

Bug #842157 reported by Ahmed Toulan
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
LoCo Team Portal
Undecided
Unassigned

Bug Description

Lately we have changed our LoCo team name from egyptlocoteam to ubuntu-eg

So,
New team's url is:
https://launchpad.net/~ubuntu-eg

while Old Team's url is:
https://launchpad.net/~egyptlocoteam

The team page on LoCo directory with not updated with the new information, although it has been changed a couple of days ago.

LD profile page:
http://loco.ubuntu.com/teams/egyptlocoteam

I know that this bug was reported before but I couldn't reopen it as I don't have the permissions to do so.

Revision history for this message
Chris Johnston (cjohnston) wrote :

Did you rename the team, or did you create a new team and deactivate the old one? What is the old bug for this?

Changed in loco-directory:
status: New → Incomplete
Revision history for this message
Ahmed Toulan (thelinuxer) wrote :

I renamed the team.

Revision history for this message
Ahmed Shams (ashams) wrote :

Hello Chris,
The team was renamed from '~egyptlocoteam' to '~ubuntu-eg'
and Name from 'ubuntu-eg' to 'Ubuntu Egypt LoCo Team'.
That's it.

The old bug is here:
https://bugs.launchpad.net/loco-directory/+bug/719482

Thanks in Advance.

Changed in loco-directory:
status: Incomplete → New
Revision history for this message
Ahmed Toulan (thelinuxer) wrote :

The new team appeared on LD and I merged the teams. Sorry for annoying you all.

Changed in loco-directory:
status: New → Invalid
Revision history for this message
Chris Johnston (cjohnston) wrote : Re: [Bug 842157] Re: Team data not updated on LoCo directory when changed on launchpad

It was a problem with the cache being corrupt and needing to be cleared, so
thanks for bringing it to our attention.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions