Blog Support - Show country flag for each blog entry summary

Bug #839011 reported by Jono Bacon
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LoCo Team Portal
Fix Released
Wishlist
Adnane Belmadiaf

Bug Description

This is a small suggestion, but I think it could have a meaningful impact. If we should show a small country flag next to the LoCo name under the LoCo post I think it will show the truly international nature of our community. E.g:

My New Blog Entry
[flag] Jono Bacon : Ubuntu California

Tags: articles

Related branches

Revision history for this message
Michael Hall (mhall119) wrote :

Or perhaps the team's logo instead of country flag.

tags: added: articles ltp
Revision history for this message
Laura Czajkowski (czajkowski) wrote :

Oh interesting, how would it handle people like me and others who are part of two teams and very active in both. Only this week I've been dealing with a loco team contact of two teams in two different countries.

Revision history for this message
Jono Bacon (jonobacon) wrote :

Good question, Laura, it could conceivably show each team, complete with flag. E.g:

Awesome New Blog
[flag] Ubuntu UK, [flag] Ubuntu Ireland : czajkowski (Laura Czajkowski)

Michael, my hunch is to show the flag to show the internal nature of the event, and I think the flag might display better that small than a small logo.

Revision history for this message
Laura Czajkowski (czajkowski) wrote :

yes but how would it know the nature of the event, I blog goings on about loco teams a lot due to being on the council, also members of the council are members of other teams as we are the owners of them.

Revision history for this message
Jono Bacon (jonobacon) wrote :

The flag would not relate to the content in the blog entry but instead to the membership of the blogger and which teams they are in. As an example, my recent post is aggregated on loco.ubuntu.com and it says that I am part of Ubuntu California but the post was not about the California team - it just reflects which team I am part of.

Changed in loco-directory:
status: New → Confirmed
importance: Undecided → Wishlist
Adnane Belmadiaf (daker)
tags: removed: ltp
Changed in loco-team-portal:
status: Confirmed → Triaged
Adnane Belmadiaf (daker)
Changed in loco-team-portal:
assignee: nobody → Adnane Belmadiaf (daker)
Changed in loco-team-portal:
status: Triaged → Fix Committed
Adnane Belmadiaf (daker)
Changed in loco-team-portal:
milestone: none → 0.3.11
Adnane Belmadiaf (daker)
Changed in loco-team-portal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related blueprints