Tooltip link not visible on edit team page

Reported by Chris Johnston on 2011-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LoCo Team Portal
Medium
Adnane Belmadiaf

Bug Description

^

Changed in loco-directory:
importance: Undecided → Medium
Changed in loco-directory:
status: New → Confirmed
Adnane Belmadiaf (daker) wrote :

They are visible, can you give more details pls.

The tooltips contain links which are not visible
On Jun 19, 2011 9:35 AM, "Adnane Belmadiaf" <email address hidden> wrote:
> They are visible, can you give more details pls.
>
> ** Attachment added: "LTP.png"
>
https://bugs.launchpad.net/loco-directory/+bug/797992/+attachment/2174941/+files/LTP.png
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/797992
>
> Title:
> Tooltip link not visible on edit team page
>
> Status in LoCo Team Directory:
> Confirmed
>
> Bug description:
> ^
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/loco-directory/+bug/797992/+subscriptions

Chris Johnston (cjohnston) wrote :

daker, if you pull trunk, and then highlight the flickr tooltip, you should see a big space in the tooltip.. That's actually a link.

Adnane Belmadiaf (daker) wrote :

This is how it looks in my browser.

Chris Johnston (cjohnston) wrote :

This is how it looks in my browser.

Changed in loco-team-portal:
status: Confirmed → Fix Committed
Adnane Belmadiaf (daker) on 2013-03-18
Changed in loco-team-portal:
milestone: none → 0.4.0
status: Fix Committed → Fix Released
assignee: nobody → Adnane Belmadiaf (daker)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers