US vs USA vs United States

Bug #582572 reported by Chris Johnston on 2010-05-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LoCo Team Portal
High
Daniel Holbach

Bug Description

Currently there are quite a few instances where on the Venue page there are country discrepancies.

US vs USA vs United States

UK vs United Kingdom

England vs England, UK

I believe this will be semi dependent on bug 579842 to fully fix the problem.

Changed in loco-directory:
status: New → Triaged
importance: Undecided → Medium
Daniel Holbach (dholbach) wrote :

Can we make this a duplicate of bug 579842? I'd be willing to fix the remaining issues in the database directly.

Chris Johnston (cjohnston) wrote :

I don't really think that it is a duplicate, only that one depends on the other. One is adding a "feature" and the other is fixing an issue that was created because that "feature" is missing, but you are the boss. If you want it as a duplicate, thats fine.

Michael Hall (mhall119) wrote :

Fixing bug 579842 will automatically fix this one, so while it's not technically a duplicate, I think marking it such would still be appropriate.

Chris Johnston (cjohnston) wrote :

Mike, how is it going to fix this bug automatically? Each venue will still need the incorrect version of the country removed and the correct one added.

Changed in loco-directory:
importance: Medium → High
Daniel Holbach (dholbach) wrote :

Fixed with bug bug 579842. People need to go and update team and venue info now.

Changed in loco-directory:
assignee: nobody → Daniel Holbach (dholbach)
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers