Embedded Google Maps not showing

Bug #530164 reported by Michael Hall on 2010-03-01
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
LoCo Team Portal
High
Unassigned

Bug Description

The embedded google map does not show properly. It creates the box, and shows the marker flag, but no street information.

http://loco.ubuntu.com/venues/7/detail/

Thomas Bechtold (toabctl) wrote :

I can confirm this, but for another venue (http://loco.ubuntu.com/venues/2/detail/) the map works.

Changed in loco-directory:
status: New → Confirmed
importance: Undecided → Medium
milestone: none → 0.2.1
Changed in loco-directory:
milestone: 0.2.1 → none
Changed in loco-directory:
status: Confirmed → Triaged
tags: added: ui
Changed in loco-directory:
importance: Medium → High
Daniel Holbach (dholbach) wrote :

Is this still a problem?

Changed in loco-directory:
status: Triaged → Incomplete
Michael Hall (mhall119) wrote :

It looks like the problem was someone mixed up their longitude with their latitude (centering the map in the middle of the Artic), I swapped them and it seems to be working fine. Marking as invalid.

Changed in loco-directory:
status: Incomplete → Invalid
Jhosman Lizarazo (jhosman) wrote :

The problem persist

Changed in loco-team-portal:
status: Invalid → Incomplete
Mattia Rizzolo (mapreri) on 2019-03-26
Changed in loco-team-portal:
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers