default for meeting chairman: sabdfl

Bug #1026525 reported by Rhonda D'Vine on 2012-07-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LoCo Team Portal
Low
Unassigned

Bug Description

When I go to http://loco.ubuntu.com/meetings/ubuntu-at/add/ the last setting is the chairman for the meeting (sorry if the English interface might call it differently, I have the German version here which says "Vorsitzender des Treffens"). That has sabdfl set as default option.

I would rather expect that the default to be someone from the actual local team (which is grouped at the top), or at least the ------ option at the very top as it doesn't seem to be a required thing.

Adnane Belmadiaf (daker) on 2012-11-03
Changed in loco-team-portal:
status: New → Triaged
importance: Undecided → Medium
Adnane Belmadiaf (daker) wrote :

Actually this is the normal behavior because the default value of the meeting chair is the team owner which is "sabdfl".

Changed in loco-team-portal:
importance: Medium → Undecided
status: Triaged → Invalid
Rhonda D'Vine (rhonda) wrote :

So sabdfl is the team owner of all the local teams? Sounds strange to me. Can the team owner then rather be changed to the "-----" option? It might work as designed, but it is not convenient for this very situation.

Thanks for considering,
Rhonda

Changed in loco-team-portal:
status: Invalid → New
Adnane Belmadiaf (daker) wrote :

No the ubuntu-at team is owned by "Ubuntu LoCo Council" team which is owned by "Ubuntu Community Council" owned by "Mark Shuttleworth" which why he is the chairman.

https://launchpad.net/~ubuntu-at
https://launchpad.net/~communitycouncil

Changed in loco-team-portal:
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers