/usr/local/bin missing Intrepid alpha 6

Bug #274666 reported by cariboo on 2008-09-26
2
Affects Status Importance Assigned to Milestone
live-installer d-i module
Undecided
Mantas Kriaučiūnas

Bug Description

I installed Intrepid alpha 6 using the live cd today. I went tried to copy some scripts I use to /usr/local/bin and got the message that /usr/local/bin was not a directory. I tried to cd to /usr/local/bin and received the same message. I finally cd'd to /usr/local and say the the bin directory was missing.

cariboo (cariboo) wrote :

I see I made a speling error. that las sentence should read: finally cd'd to /usr/local and saw the the bin directory was missing.

Mantas Kriaučiūnas (mantas) wrote :

Ubuntu Intrepid doesn't use live-installer component, this project was made for old version of Baltix GNU/Linux operating system. If you still have problems with Ubuntu please assign this bug against Ubuntu distribution.

Changed in live-installer:
assignee: nobody → Mantas Kriaučiūnas (mantas)
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers