Package "mozart" missing.

Bug #931097 reported by Stig Hemmer on 2012-02-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

I use the debian edition of LM.

The package "mozart" is not available from my repositories

This is a bug because the package "mozart-stdlib" IS available, and depends on "mozart".

I contacted the listed package maintainer of "mozart-stdlib" but he hadn't even heard of Linux Mint.

My sources.list:
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

Stig Hemmer

Oskar Wallgren (oskar.wallgren) wrote :

Hi!

I couldn't find mozart for amd64, just i386.
Are you on a 32-bit or 64-bit install?

Maybe this thread could be of any help:
http://ubuntuforums.org/showthread.php?t=570502

I don't think it's fully ported yet to 64-bit
http://www.mozart-oz.org/download/view.cgi?action=tar&version=1.4.0

affects: community.linuxmint.com → linuxmint

On Tue, Apr 24, 2012 at 2:31 AM, Oskar Wallgren
<email address hidden> wrote:
> I couldn't find mozart for amd64, just i386.
> Are you on a 32-bit or 64-bit install?

I am using an amd64 machine, yes.

> Maybe this thread could be of any help:
> http://ubuntuforums.org/showthread.php?t=570502

That looks helpful, thank you!

Stig Hemmer

Stig Hemmer (stighemmer) wrote :

amd64, yes. I should have said.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers