The Linux Mint Distribution

unable to install the updated fglrx driver

Reported by Serghei Zagorinyak on 2011-11-26
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

I'm running Linux Mint 12 on a pc with AMD HD6770 graphics card. The system offers the standard FGLRX proprietary driver which causes heavy damage to Gnome3 (as described here https://bugs.launchpad.net/linuxmint/+bug/896534), and the updated one, which fails to install.

So, the problem is I'm unable to install the updated FGLRX driver due to some unknown reason.

What happends when you try to install it ? Which error messages do you get ?

Changed in linuxmint:
status: New → Incomplete

Here is the jockey.log file. The error is the following:

2011-11-27 11:32:51,584 WARNING: /sys/module/fglrx_updates/drivers does not exist, cannot rebind fglrx_updates driver
2011-11-27 11:32:51,660 ERROR: xorg:fglrx_updates: get_alternative_by_name(fglrx-updates) returned nothing

Btw, it's an x86 edition of LM.

Changed in linuxmint:
status: Incomplete → New
Terrence Bruff (tbruff13) wrote :

I am having this same Issue with an ATI 3200, and the Linux Mint forums are littered with people who are having similar issues. Can someone please come up with a fix for this issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments