Linux Mint 12 RC: Alt+F2 to bring up a command quits working

Bug #889875 reported by Zach
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned

Bug Description

The Alt+F2 keyboard shortcut to bring up the command dialog stops working on Linux Mint 12 RC. This is important for restarting gnome-shell for themes and extensions to apply without having to restart the computer or log out. It is also used for many other commands.

Revision history for this message
Gwendal LE BIHAN (gwendal-lebihan-dev) wrote :

This shortcut should still be working. Did you check that it was correctly set up in the settings ? (click on your username on the top-right corner, select "system settings" then "keyboard", switch to "shortcuts" tab and select "system" section, there you will be able to configure the keyboard shortcut for the "run command" prompt)

Changed in linuxmint:
status: New → Incomplete
Revision history for this message
oldrocker99 (fhwri99) wrote :

Just tried it and it worked for me...

Revision history for this message
Zach (dexter20082001) wrote :

I tested and figured out the problem. On my computer, it becomes disabled after doing all the necessary updates. I tested twice to make sure. I just have to got the settings and re-enable it.

Changed in linuxmint:
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers