Geany application icon wrong in Mint-X themes

Bug #882336 reported by Lex Trotman
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Fix Released
Low
Clement Lefebvre

Bug Description

On Linux Mint 11 Gnome.

The Mint-X themes have changed the icon for the Geany application.

This is bad because users identify icons with applications and that connection is now broken. By all means change the icon slightly to fit with your theme, but do not change it to something the user doesn't recognise.

The new icon itself is bad because it appears to contain text, thus limiting its association with the application to those who can read the text. Icons should never contain text in any language because it cannot be localised.

Changed in linuxmint:
status: New → Opinion
Revision history for this message
ThomasMartitz (thomas-martitz) wrote :

Please use an icon that's more similar to the standard icon. It's not recognizable as Geany on Mint.

Revision history for this message
Evgeni Golov (evgeni) wrote :

This is still the case in 13/Cinnamon and is really annoying to users who expect to see the orignal Geany lamp (http://geany.org/images/geany.png) as an icon.

Revision history for this message
Clement Lefebvre (clementlefebvre) wrote :

I agree with this, especially as it comes from the devs themselves and I think we should oblige and respect their wishes here. I'll mark this as fixed here and continue via email with them towards resolving this issue.

Changed in linuxmint:
status: Opinion → Confirmed
importance: Undecided → Low
assignee: nobody → Clement Lefebvre (clementlefebvre)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers