[LMDE] hunspell dictionary packages remove thunderbird

Bug #881916 reported by Frank de Bruijn on 2011-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Fix Released
High
Clement Lefebvre

Bug Description

Packages like hunspell-en-us have a Debian control file which lists a conflict with thunderbird. The relevant line lacks the version number. Adding (<< 2.0.0.1+0dfsg-0) would fix things, as it did for Ubuntu three years ago (https://bugs.launchpad.net/ubuntu/+source/hunspell-en-us/+bug/227711).
The Debian maintainer bluntly refuses to fix this, claiming this is a non-issue as there is no thunderbird package in Debian. It seems that if LMDE is to use hunspell packages properly, the Linux Mint crew will have to maintain them themselves. I would be more than willing to assist, it that's any use.

If there is no Thunderbird in Debian then why does it need to conflict with it?

We'll pin the package in LMDE. Thanks for bringing this to my attention.

Changed in linuxmint:
assignee: nobody → Clement Lefebvre (clementlefebvre)
importance: Undecided → High
status: New → Confirmed

Fixed. All hunspell packages were rid of the dumb/useless conflict clause and pinned in LMDE.

Changed in linuxmint:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers