Software Manager fails to install software before apt-get update.

Bug #781900 reported by David Green on 2011-05-12
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Clement Lefebvre

Bug Description

On Mint 11 RC.

I hadn't previously used the Update Manager and I opened the Software Manager to install chromium-browser. This prompted me for my password then did nothing. I then tried to install using `apt-get install chromium-browser`. I got lots of 404 errors and at the end: "E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?".

After running `apt-get update`, Software Manager and apt-get install packages properly.

Changed in linuxmint:
milestone: none → katya-stable
assignee: nobody → Clement Lefebvre (clementlefebvre)
importance: Undecided → Low
status: New → Confirmed
Changed in linuxmint:
milestone: katya-stable → julia-stable
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed

Software Manager didn't install until I ran apt-get update, as stated in the first description. I installed LinuxMint12 !! So it still seems to be around...

pavuk (pavuk.sebik) on 2017-02-13
Changed in ubuntu:
status: Confirmed → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers