Shiki-Wise Theme Error Message

Bug #720087 reported by Andrew Walker on 2011-02-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linux Mint
Low
Unassigned

Bug Description

Linux Mint Version:
1) I am running Linux Mint Debian Edition

What happened / how to reproduce:
2) I get an error message in the terminal "/usr/share/themes/Shiki-Wise/gtk-2.0/gtkrc:126: Murrine configuration option "gradients" is no longer supported and will be ignored." whenever I open a GTK app. You can reproduce it by enabling the theme and opening gedit.

What happened:
3) Nothing happens other than a message in terminal. It's just a very minor piddly annoyance.

What I expected to happen:
4) Nothing

How to resolve:
Comment out lines 126 and 134 of /usr/share/themes/Shiki-Wise/gtk-2.0/gtkrc. (The lines in the murrine engine that refer to 'gradients')

Enjoy.

Max (archerseven+mlp) wrote :

Confirmed / reproduced

Max (archerseven+mlp) on 2011-02-18
Changed in linuxmint:
status: New → Confirmed
Justin Krehel (jkrehel) on 2011-02-18
Changed in linuxmint:
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers