Cannot adjust screen brightness.

Bug #692159 reported by Sandeep P on 2010-12-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Expired
Undecided
Unassigned

Bug Description

Screen brightness cannot be adjusted. Even after connecting to AC power, if you go to Power Management and adjust the screen brightness slider, there is no change in screen brightness.

Running Mint Linux 10 on Lenovo B450 laptop.

affects: community.linuxmint.com → linuxmint
Riki (enrikapp) wrote :

Same here. It doesn't work with either LMDE or Julia on two desktops and two laptops. The only way I can adjust the brightness is from the monitor itself (desktops) and keyboard (laptops) but not with LM software.

Ikey Doherty (ikey) wrote :

Hi, thank you for taking the time to report this issue!

Unfortunately I'm unable to see what the actual error or
issue is using the provided statement. Please could you
provide the following:
 * Details of the distribution you are using
  (e.g. Linux Mint 10 Main Edition 64-bit)
 * Details of the exact error (including any supporting
  evidence, i.e. logs/screenshots)
 * Version numbers of relevant software
  (e.g. apt-cache policy PACKAGENAME)
 * What you *expected* to happen
 * What *actually* happened
 * Steps to reproduce this issue/error
 * What graphics card you are using?

Thank you for taking the time to contribute to the Linux
Mint project, your time and effort is appreciated as it
helps to make the distribution better for all its users.

Changed in linuxmint:
status: New → Incomplete
tags: added: brightness graphics

Can I try to poke this into development.

I have an Emachines E525 Laptop.

The brightness controls don't work. The brightness indicator appears at the top but doesn't do anything when the buttons are pressed. Its damn annoying.

jason@mint ~ $ lsb_release -a
No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 10 Julia
Release: 10
Codename: julia

Hopefully this will also help..

System: Host mint Kernel 2.6.35-22-generic i686 (32 bit) Distro Linux Mint 10 Julia
CPU: Single core Intel Celeron 900 (-UP-) cache 1024 KB flags (lm nx sse sse2 sse3 ssse3) bmips 4388.51 clocked at 2194.256 MHz
Graphics: Card Intel Mobile 4 Series Chipset Integrated Graphics Controller X.Org 1.9.0 Res: 1366x768@60.1hz
           GLX Renderer Mesa DRI Mobile Intel® GM45 Express Chipset GEM 20100330 DEVELOPMENT x86/MMX/SSE2 GLX Version 2.1 Mesa 7.9-devel Direct Rendering Yes
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller driver HDA Intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.23
Network: Card-1 Atheros AR8132 Fast Ethernet driver atl1c v: 1.0.0.2-NAPI at port 1000 BusID: 05:00.0
           Card-2 Atheros AR5001 Wireless Network Adapter driver ath5k v: 0.6.0 BusID: 04:00.0
Disks: HDD Total Size: 160.0GB (4.7% used) 1: /dev/sda Hitachi_HTS54321 160.0GB 43C
Partition: ID:/ size: 141G used: 7.0G (6%) fs: ext4 ID:swap-1 size: 6.29GB used: 0.00GB (0%) fs: swap
Sensors: System Temperatures: cpu: 54.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info: Processes 145 Uptime 15 min Memory 477.9/1943.8MB Runlevel 2 Client Shell inxi 1.4.12

David Wei Nai (dwnai) wrote :

This bug also affects me; I'm running 64-bit Katya and brightness adjustment doesn't have any effect. I would guess it's a problem with a missing (perhaps proprietary) driver.

My machine is a Dell laptop, black; it says "srs premium sound" just above the keys. lspci gives me "VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 18)" as my graphics card.

What I expected would happen: brightness to change.
What actually happened: nothing. The black box appeared in the upper right hand corner showing a sun, and the white bar went up and down, but with no accompanying change in brightness.
Steps to reproduce: simple, just try adjusting the brightness.

Please reply soon. Thanks.

Launchpad Janitor (janitor) wrote :

[Expired for Linux Mint because there has been no activity for 60 days.]

Changed in linuxmint:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers