The Linux Mint Distribution

nautilus spams open on logon

Reported by Sonic4Spuds on 2010-11-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

Am using LM 10 Julia
As of today Nautilus opens a large number of instances, none of which show up as a window. The task bar on the bottom of the screen becomes totally filled with "Opening Nautilus" bars. Processor usage is 100% continually, even after the "Opening Nautilus" bars disappear. Recent changes to the system include install of GIMP 2.7.2 testing and installation of KDE and Unity desktop session types.

The problem happens to Gnome and Gnome (Compatibility), but not in KDE or Unity.

Justin Krehel (jkrehel) wrote :

Hello Sonic4Spuds,

I apologize I cannot seem to replicate this issue. Is this still a problem? Have you reinstalled since then, moved to another desktop, etc? It would be nice to hear from you. :)

Thanks!

- Justin

Changed in linuxmint:
status: New → Incomplete
Oskar Wallgren (oskar.wallgren) wrote :

I think what happened here was that a bug in gnome-help got trigged. I've experienced it opening bogus windows like that and the only way out is to open a terminal, <ctrl><alt><F1> and do a "killall". In this case you had the "Automatically remember running applications when logging out" option checked and then pressed the "help" button before logging out/shutting down with force.
I'll try and replicate this.
Incidentally if you try to cure this by unchecking the "Automatically remember running applications when logging out" checkbox, then you're in for a wonderful treat! There's more than one bug report in gnome bugzilla and launchpad about this. The last remembered session isn't cleared out so your stuck with it until you clear the saved-sessions folder in the config folder(don't remember which config). Ouch.

I'll try and reproduce this one but I think this bug is essentially known and a wontfix as it's in Gnome2. Maybe check with MATE?

Oskar Wallgren (oskar.wallgren) wrote :

Unfortunately, without any response, I have to close this bug as invalid.
Please reopen if this is still a problem and you have more information to add.

Thanks,

Oskar

Changed in linuxmint:
status: Incomplete → Invalid
Sonic4Spuds (sonic4spuds) wrote :

It should be closed, as I reinstalled a few days later. It had nothing to do with remembered sessions, as I had that turned off. I am now running with LM 13 and Cinnamon with GIMP 2.8 and have not experienced the problem since.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers