Gdebi Package installer is not the default for .deb files

Bug #672097 reported by good.dr.ahmad on 2010-11-07
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Linux Mint
Low
Ikey Doherty

Bug Description

It opens in archive manager instead of the package installer.

Ikey Doherty (ikey) wrote :

Hi, thank you for reporting this error!
Please be aware you can rectify this error by setting
deb files to open with /usr/bin/gdebi-gtk
This is an issue that should be fixed in an upcoming LMDE release.

Changed in linuxmint:
assignee: nobody → Ikey Doherty (ikey)
importance: Undecided → Low
milestone: none → lmde-upcoming
status: New → Confirmed

Hello the above trick work when opening .deb into nautilus, but still firefox open .deb file with archive explorer.

Leon (lehjr) wrote :

Issue also exists in Mint 12 RC

xuanphuong2407 (xuanphuong2407) wrote :

Confirm : this error still exists in Mint 12 Final
how can i resolve this problem ? i cann't change default program for .deb file too , because there is no gdebi package in list of 'open with' applications .

rpr nospam (rpr-nospam) wrote :

I see this fixed in Mint 14. Should the status of this bug be changed to "fix released"?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers