ubuntu boot splash appears, when receiving a kernel warning

Bug #575398 reported by Sebastian Sauer on 2010-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Fix Released
Medium
Clement Lefebvre

Bug Description

During boot the kernel warns me that i may experience problems (wlan chipset). At this step the boot splash of mint is replaced by the ubuntu bootsplash.

Note: The ubuntu-logo theme was the only theme rebranded in plymouth. The assumption was made that the system only used this theme. In certain circumstances it looks like plymouth reverts to another theme, my guess is that it uses both default.plymouth (ubuntu-logo) and text.plymouth (ubuntu-text). If that's the case then ubuntu-text needs to be rebranded.

This should be fixed for the stable release.

Changed in linuxmint:
importance: Undecided → Medium
assignee: nobody → Clement Lefebvre (clementlefebvre)
status: New → Confirmed
milestone: none → isadora-stable

Fixed in plymouth 0.8.2-2-1mint3.

Changed in linuxmint:
status: Confirmed → Fix Released
Sebastian Sauer (info-dynpages) wrote :

nice, thank you :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers