Mint Installer hiding setup options

Bug #574632 reported by Craig Peden on 2010-05-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Low
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

In the installer, under 1680x1050 resolution.

The installer window is not big enough to show all options in step 5/7.

Screenshot: http://i282.photobucket.com/albums/kk279/Peden20/Screenshot-29.png

Fix: Enlarge the window, it then shows all the options.

edit: ikey suggested adding a scrollbar if it is not a big enough window.

Craig Peden (cpeden) on 2010-05-04
description: updated

Upstream bug in Ubiquity. Confirmed.

Changed in linuxmint:
status: New → Confirmed
importance: Undecided → Low
status: Confirmed → Triaged
status: Triaged → Confirmed
milestone: none → isadora-stable

Targeting to Isadora-stable, this should be fixed upstream no matter what, but we might give it a quick fix in Mint for the stable release.

Won't fix in Mint. Editing stepUserInfo.ui with the latest version of Glade results in a real mess... looks like that XML UI wasn't created with Glade. The problem comes from the fact that userinfo_scrolledwindow.vscrollbar_policy is set to never where it should really be set to automatic.

Leaving it to the upstream devs to fix.

Changed in linuxmint:
status: Confirmed → Triaged
milestone: isadora-stable → none
Colin Watson (cjwatson) wrote :

This page was redesigned along with the rest of the UI in ubiquity 2.3.4 (Ubuntu 10.10), and as far as I know it no longer suffers from this problem.

Changed in ubiquity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers