Hardware Installation

Bug #573861 reported by murilomsventuroso on 2010-05-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Triaged
Undecided
Unassigned
cups (Ubuntu)
Undecided
Unassigned

Bug Description

Linux Mint does not recognize HP 1020, even with the correct drive

Hardware support, marking as upstream.

@author: You need to add more information about the symptom, hardware specs..etc... otherwise your bug is likely to be dismissed upstream.

Changed in linuxmint:
status: New → Triaged
Book 'em Dano (heymrdjd) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Changed in ubuntu:
status: New → Incomplete
Gabriel Setti (bios-gabriel) wrote :

This bug it isnt that way...it seems to HP 1020 install correctly but doesnt work. It says that the printing job is finished but nothing happens. It seems to be an incompatibility mode between Foomatic and HPlip. I tried CUPS server too but still not working.

Fabio Marconi (fabiomarconi) wrote :

Hello Gabriel
can you please test if this still an issue with the latest updated cups packages? in oneiric ocelot ?
Thanks
Fabio

Changed in ubuntu:
status: Incomplete → New
status: New → Incomplete
Book 'em Dano (heymrdjd) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We need some more information from you before we can start working on this bug.

Please include the information requested at https://wiki.ubuntu.com/DebuggingPrintingProblems as separate attachments.

affects: ubuntu → cups (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers