3D game crashes because of graphics drivers.

Bug #560383 reported by Hnik on 2010-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Triaged
Undecided
Unassigned
mesa (Ubuntu)
Undecided
Unassigned

Bug Description

Using Ati x1150 graphics, on Helena 32-bit universal edition, a demo of the game Rogue Squadron crashes on wine, as does TA:Spring(only on one of the mods I've played).
The crash was attributed to my graphics and not to wine.(http://bugs.winehq.org/show_bug.cgi?id=22332); I was directed to file a bug report to the relevant project's bugtracker.

Hnik (flossl) wrote :
description: updated
Hnik (flossl) on 2010-04-10
description: updated
description: updated
description: updated

Marking as upstream.

Changed in linuxmint:
status: New → Triaged
affects: ubuntu → mesa (Ubuntu)
Bryce Harrington (bryce) on 2010-04-12
tags: added: crash
Hnik (flossl) on 2010-04-12
description: updated
Hnik (flossl) on 2010-04-12
description: updated
Hnik (flossl) wrote :
Bryce Harrington (bryce) wrote :

[This is an automatic notification.]

Hi Hnik,

This bug was reported against an earlier version of Ubuntu, can you
test if it still occurs on Lucid?

Please note we also provide technical support for older versions of
Ubuntu, but not in the bug tracker. Instead, to raise the issue through
normal support channels, please see:

    http://www.ubuntu.com/support

If you are the original reporter and can still reproduce the issue on
Lucid, please run the following command to refresh the report:

  apport-collect 560383

If you are not the original reporter, please file a new bug report, so
we can work with you as the original reporter instead (you can reference
bug 560383 in your report if you think it may be related):

  ubuntu-bug xorg

If by chance you can no longer reproduce the issue on Lucid or if you
feel it is no longer relevant, please mark the bug report 'Fix Released'
or 'Invalid' as appropriate, at the following URL:

  https://bugs.launchpad.net/ubuntu/+bug/560383

Changed in mesa (Ubuntu):
status: New → Incomplete
tags: added: needs-retested-on-lucid-by-june
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in mesa (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers