The Linux Mint Distribution

[virtualbox] vboxvideo driver errors on Linux Mint "Felicia" installed inside a Virtual Box VM.

Reported by Shlomi Fish on 2009-04-19
2
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

I installed Linux Mint "Felicia" inside a Virtual Box VM running on my Mandriva Cooker-based P4. Then I did "apt-get update" and "apt-get dist-upgrade" and then installed the following package:

http://packages.ubuntu.com/hardy/misc/virtualbox-ose-guest-utils

With the attached VBox set as /etc/X11/xorg.conf, I'm getting a "Non matching ABI" (or something like that) error when trying to start X11, and it reverts to the non-vboxvideo driver.

I tried to recompile and re-install the relevant virtualbox package, but I got the same problem.

On an Ubuntu 9.04 RC VBox VM, the -vboxvideo driver works perfectly after installing the relevant package.

Regards,

-- Shlomi Fish

Shlomi Fish (shlomif-gmail) wrote :
Philip Morrell (emorrp1) wrote :

don't use a package for hardy, felicia is based on intrepid. Using the ordinary vbox guest additions installer works fine.

Changed in linuxmint:
status: New → Invalid
summary: - vboxvideo driver errors on Linux Mint "Felicia" installed inside a
- Virtual Box VM.
+ [virtualbox] vboxvideo driver errors on Linux Mint "Felicia" installed
+ inside a Virtual Box VM.
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers