Latest lmde network not there samba missing files in repository

Bug #1710037 reported by ichapman@videotron.ca on 2017-08-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned

Bug Description

Aug 10-2017 lmde 64 bit Cinnamon, new install, I'm updating because the original Betsy was worn out, Nemo clicking Networks could not get there something about Samba. I tried to get samba from Synaptic and many packages were not there. Very odd because my other system with an older version of the same stuff was working fine. I really think a simple network with Public folders that are configured shared should work out-of-the-box. Ian.

PS
When I said the older version of exactly above was worn out Synaptic and a few others I'd sign in and the window would close, heck it's worn out so I'm trying to get back to where I was with the latest and greatest.

I fixed it by changing the mirror from the out-of-the-box default to Waterloo Canada in repositories.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers