Users and Groups settings will not launch

Bug #1642616 reported by Andy Ashley on 2016-11-17
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

LinuxMint 2 betsy 64-bit, MATE 1.16.1

Clicking on 'Users and Groups' in the Control Centre does nothing, the GUI for user/group permissions is not displayed.

Running 'mate-users-admin' in a terminal gives the following error:

(mate-users-admin:2894): Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
Trace/breakpoint trap

This has only been an issue since MATE 1.16

Bob Henson (robert-h-henson-m) wrote :

This exact same error message occurs when trying to add shares with mate-shares-admin-pkexec, which refuses to run too. There is obviously a problem within Mate with GTK versions which may affect other apps too. Another app which will not run in LMDE 2 Mate is "mintback" - I cannot tell if it is connected, but it appears GTK related.

zorzi (zorzi) wrote :

I've met the same issue today with LMDE2 Mate.

Could this be linked to the recent Mate 1.16 update ?

zorzi (zorzi) on 2016-11-20
Changed in linuxmint:
status: New → Confirmed
Fred Barclay (fred-barclay) wrote :

This occurs with these programmes (only in MATE 1.16.1 so far):
    mate-network-admin
    mate-network-admin-pkexec
    mate-services-admin
    mate-services-admin-pkexec
    mate-shares-admin
    mate-shares-admin-pkexec
    mate-time-admin
    mate-time-admin-pkexec
    mate-users-admin

Hi,

Please remove mate-system-tools and install gnome-system-tools instead.

mate-system-tools was discontinued in MATE 1.10, it worked until now but not anymore as parts of MATE 1.16 moved to GTK3 already.

Changed in linuxmint:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers