RawTherapee ancient version in repo

Bug #1502691 reported by mitrzu
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned

Bug Description

RawTherapee 4.0.12+dfsg-2 is in repo but rawtherapee.com/blog/rawtherapee-4.2-is-out ... Old version do not support many new cameras...

Tags: rawtherapee
Revision history for this message
Bicyclops (bugs-8) wrote :

Hello

RawTherapee 5.3 is the latest version.

Today someone asked this question in IRC:

> Hello, I am running Mint 18.3 and would like to know how I can upgrade Rawtherapee to the lates
version through my package manager ? I currently run 4.2.0.

I do hope RawTherapee 4.2.0 (from October 2014) is not the latest version shipped by Mint 18.3 (from November 2017). If it is, please update.

The latest version of RawTherapee to support GTK2 was 5.0-rc1. All subsequent versions require GTK+ >=3.16.

http://rawpedia.rawtherapee.com/Linux

Revision history for this message
Michael Webster (miketwebster) wrote :

Hi, 4.2 is provided by the Ubuntu package base for Xenial (16.04) - I can't speak to why that would be or what may have held it back at the time, but it looks as though the upcoming new LTS (18.04, which will be Mint 19's new package base) will have 5.3 - https://launchpad.net/ubuntu/+source/rawtherapee.

This, unfortunately, happens from time to time, as a consequence of using a long-term-support base.

Revision history for this message
Bicyclops (bugs-8) wrote :

If the latest Linux Mint provides RawTherapee 5.4, then please close this, else do something about it.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers