LM17 : lose desktop icons : nemo crash ?

Bug #1349271 reported by galexis on 2014-07-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned

Bug Description

I have post issue on https://github.com/linuxmint/Cinnamon/issues/3394
and I think now, it's not cinnamon but nemo.

I'm using LM17 64 bits Cinnamon. By moment, I loose all icons of my desktop.
If I open my home with nemo : icons reappear. If I open nemo with termial: icons reappear and disappear when I close terminal.

My config: i7-3517U, 4go of ram, graphique card Intel integreated and NVIDIA GeForce GT 635M 2go, SSD 24Go et HDD 1To
Driver nvidia-331 et prime

Every time I open nemo, in Xorg.0.log line appear:
[ 13589.293] reporting 3 4 28 201

When icons disappear, in syslog line is written:
nemo[18706]: segfault at e79a1e ip 00007f9e55caf297 sp 00007fffa2b96750 error 4 in libglib-2.0.so.0.4000.0[7f9e55c4b000+106000]

I have install nemo-dbg and on terminal:
gdb nemo
run
when icons disappear, terminal return:
Program received signal SIGSEGV, Segmentation fault.
magazine_chain_pop_head (magazine_chunks=0x7b6610) at /build/buildd/glib2.0-2.40.0/./glib/gslice.c:539
539 /build/buildd/glib2.0-2.40.0/./glib/gslice.c: aucun fichier de ce type.

galexis (alesky-gaillard) wrote :

I think I have find reason, one or two of this applets
- Bumblebee And NVidia Display http://cinnamon-spices.linuxmint.com/applets/view/167
- stocks 0.15 http://cinnamon-spices.linuxmint.com/applets/view/187
I have remove this 2 applets, and no more problems.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers