Don't include inxi in the Mint repo for LMDE and Mint 16

Bug #1232731 reported by Vlad Orlov on 2013-09-29
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Fix Released
Undecided
Unassigned

Bug Description

inxi is now included in both Debian Testing and Ubuntu 13.10, so there's no need to provide an outdated version.
Besides, Mint repo always has higher priority, so the unsuspecting user couldn't get a newer version without explicitly specifying the right repository for it.

Vlad Orlov (monsta) wrote :

Fixed for LMDE, closing anyway. Maybe I'll raise it once again for Mint 17.

Changed in linuxmint:
status: New → Incomplete
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers