problem with winetricks on Linux Mint 15 Mate 64 Bit

Bug #1192414 reported by Shawn Tilbury on 2013-06-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
Won't Fix
Undecided
Unassigned

Bug Description

There Is A problem with winetricks on Linux Mint 15 Mate 64 bit
Version Of Wine I,m Using Version: 1.4.1-0ubuntu5
what i did for this problem to happen and how to reproduce it
I Installed Wine From The Software Manager or synaptic Package Manager it does not matter which one because it happens
with both i tried both when you install wine the package manager for wine Winetricks does not work
the icon for it does not show up in the Mint Menu and i have tried to get it to run i have located the executable for it aka binary
file the actual file that gets run when you click the Winetricks icon aka menu item Winetricks will not run
I have tried removing it completely and reinstalling it and the same thing happens always every time Winetricks Will not run
I can not get it to run no matter what i try and no matter how hard i try it always fails to run
when you install Wine you Should see an icon that says Winetricks when you click it it should open a window the window for Winetricks but nothing happens

Version Of Winetricks Version: 0.0+20121030+svn918-2

I have included a screenshot that shows the Wine Menu Entry But No Winetricks Menu entry
Winetricks Should be right under Wine but isnt

Vlad Orlov (monsta) on 2016-04-24
Changed in linuxmint:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers