New places bookmarks cannot be added to the mintMenu

Bug #1186178 reported by Rufus
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Fix Released
Undecided
Unassigned

Bug Description

I’m using Linux MInt 15 Olivia MATE amd64.
In the mintMenu I cannot define custom bookmarks (places). Every time I create a new bookmark, it does not show up in the menu and disappears from the settings as well.
This happens every time I try to add a bookmark. It is easy to reproduce.
The bug was not present in Linux Mint 14 Nadia MATE amd64. It is new to Olivia.

Changed in linuxmint:
status: New → Fix Committed
Revision history for this message
Shawn Tilbury (fredtwofeathers) wrote :

I have the exact same problem you have I see a fix is commited but from my knowledge it means according to launchpad
Fix CommittedFixed, but not available until next release.
I think it might be a good idea to stay with Linux Mint 14 until all the bugs get worked out In Linux Mint 16
It seems to me that Linux Mint 15 Mate has allot of bugs I cant get winetricks to work i have tried everything
also the synaptic package manager freezes and a problem with Ubuntu and Linux Mint All editions from 13 to 15
No Sound for Realtek ALC880 Sound Cards this has to be an upstream Issue the problem lies somewhere in ubuntu
I have found a fix for the sound issue here https://www.linuxquestions.org/questions/linux-mint-84/no-sound-mint-12-on-a-lg-m1-express-dual-laptop-pc-917447/
that works i have sound other than the sound issue Linux Mint 14 Mate 64 Bit Works very well for me

Vlad Orlov (monsta)
Changed in linuxmint:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers