pidgin-otr should be installed by default

Bug #1173319 reported by Micah Lee
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint
New
Undecided
Unassigned

Bug Description

The default IM client for Mint is pidgin, but the pidgin-otr package isn't installed by default and it should be. Support for OTR encryption is the best feature that pidgin has going for it, and many people (me and all my colleagues included) can't use IM for work if we don't get end-to-end encryption.

I'm using Linux Mint 14. I hope the next release comes with the pidgin-otr package installed by default.

Tags: otr pidgin
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers