LMDE MATE/Cinnamon 2012/04 installation fail on Lenovo E530

Bug #1032980 reported by Lubor PETR on 2012-08-04
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Linux Mint
Confirmed
Undecided
Unassigned

Bug Description

I was trying to install LMDE MATE/Cinnamon 2012/04 on my laptop Lenovo ThinkPad Edge E530.
Live CD system were started succesfully, but when I went throught the installation wizard and started the installation, the process always freeze at random point. E.g. java installation, firefox locales etc...
After that system totaly freeze and can't be used, only choice is hard reset of computer.

PC configuration:
 Intel Core i7 3612QM
 8 GB DDR3 1600 MHz
 NVIDIA GeForce GT630M + Intel HD Graphics 4000
 NVIDIA Optimus

Lubor PETR (luborpetr) wrote :
Lubor PETR (luborpetr) wrote :
Lubor PETR (luborpetr) wrote :
Lubor PETR (luborpetr) wrote :
Lubor PETR (luborpetr) wrote :
husfeldt (thomas-husfeldt) wrote :

Hmm strange just installed mint 13 here on the exact same machine with no problems..
I have enabled virtualization support in BIOS .. that is the only unusual ting I can think of ..

Lubor PETR (luborpetr) wrote :

The issue appears only on the LMDE edition. I also tried to disable the nVidia graphic card in BIOS, but installation failed too.
Finally I have installed Mint 13, but the problem on LMDE have stayed unresolved....

Evgeni Kunev (crusher-lizardz) wrote :

Same problem with another e530
Intel i5-3210m with Intel HD onboard graphics
nVidia 650M 2GB with optimus
8GB DDR3 1600MHz

LMDE 201204 freezes at some point during installation
.
I installed mint 13, but at some point it just freezes with no apparent reasons.
There are places in the logs that have "kernel: imklog 5.8.6, log source = /proc/kmsg started." without a preceding "kernel: Kernel logging (proc) stopped.", I'm not totally sure, but I think those are the points at which freezes happened.
No pattern about them in the logs though. Some come after chrome errors(so I stopped using chrome beta and went to stable, but that didn't help), some had eCrypt errors before them(so I removed the encryption from my home folder, again no change with the freezes issue).

I've never had a freeze while not running X. I'll try to go a few days with no X and see if freezes still continue, at least that would be a clue to something.

Evgeni Kunev (crusher-lizardz) wrote :

The issues I've been having with Mint 13 seem to be a kernel problem. I switched to liquorix 3.4 and the freezes have stopped. I still can't get bumblebee to work properly(optirun doesn't find the nvidia drivers), but that's a whole different story. bbswitch is working properly, so the external GPU is off and not draining any power.
I'm guessing(a bit n00bishly) once we have an LMDE installation with a kernel >=3.4 that should solve this issue.

Lubor PETR (luborpetr) wrote :

Bumblebee is working on my system without problems.
Do you know when the newer version of kernel will be available for LMDE?

Evgeni Kunev (crusher-lizardz) wrote :

Sadly, it seems like testing is frozen with 3.2 :(
Not sure if the LMDE team can bump the kernel to 3.4 for UP5 or we'll just have to wait for testing to unfreeze.

Lubor PETR (luborpetr) on 2012-09-24
Changed in linuxmint:
status: New → Confirmed
Russell (russkev) wrote :

Take a look at these 2 posts and see if they help. I have had many of the same problems. You can try looking under my name, russkev and bugs reported if you have trouble finding them.

Installation FX 5200 Video Card
Mint 13 Installer Crashes

Good Luck,
               Russell

Jaguar_fr (toolinux-ubuntu) wrote :

On LMDE UP5 same problem with newer kernels 3.2.0-x but I still can boot with old kernel 2.6.39-2.
(rem: no pb on LM13, with bumblebee working).
Hardware: i5-2410M; nvidia geforce gt 520M; (optimus).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers