alert sounds not working in linux mint 13

Bug #1008231 reported by Brahim Salem on 2012-06-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linux Mint
Undecided
Unassigned

Bug Description

sound effects not functioning.

Brahim Salem (brsl) wrote :
Brahim Salem (brsl) wrote :

Can you fix it please through the update manager!! many thnx

summary: - alert sounds not workings in linux mint 13
+ alert sounds not working in linux mint 13
description: updated
Oskar Wallgren (oskar.wallgren) wrote :

Hi!

I add your screenshot back with some suggestions in red.
Please check out the forum. This is not a bug but a support case.
http://forums.linuxmint.com/viewforum.php?f=90

:-) -Welcome!!!

Oskar Wallgren (oskar.wallgren) wrote :

Ok. I think you mean that there is no preview of the sound.
I tried this in Mint 13 Mate and there was no preview so it's kind of difficult to set up the sound but there is sound though.

I'm having the same problem too. There's no preview and there also no sound.

Gameover (a20365354-z) wrote :

It seems that you guys misunderstood the issue. From my understanding, Brahim Salem mean that the alert sound not working(i.e. sound effect that is played when alert is popped ), instead of preview of sound not working.

Anyway, I've encountered the same problem.. Alert sound only works in the sound preference dialogue, not working in anyware else. While preview sound works fine for me.

Oskar Wallgren (oskar.wallgren) wrote :

For all I know we could all be seeing different problems but Brahim Salem hasn't responded and from the screenshot his alert volume is clearly turned all the way down.

@Gameover
What desktop are you using?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers