Applications won't launch from panel applets

Bug #1000993 reported by Bill Poletti on 2012-05-17
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linux Mint

Bug Description

Linux Mint 13, Cinnamon 64 bit, Gigabyte 970A-UD3 motherboard, Nvidia 9800GT video adapter, FX-6100 processor, 8GB memory, Crucial M4 64GB SSD.

Added applets to panel. Won't launch application. Pane at top of display with autohide enabled.

Bill Poletti (polettibill) wrote :

"Panel" not "Pane"

Bill Poletti (polettibill) wrote :

I was unsuccessful at recreating the problem using the demo that loads from the DVD. I'm going to walk through the complete installation and duplicate the earlier set-upu to try to isolate what set of conditions caused the problem.

I'm, at best, a linux novice, but will try to use some basic problem isolation techniques to help identify the curcumstances that created the earlier issue.

Bill Poletti (polettibill) wrote :

Installed clean Cinnamon 64 in earlier described system.

Entered Cinnamon Settings > Panel.
Turned on Panel Edit and set panel for "Flipped" (Panel on top).
Closed settings.

Applets would not execute.

Re-entered Cinnamon Settings > Panel.
Turned off Panel Edit.


Re-entered Cinnamon Settings > Panel.
Panel Edits indicated "on".
Turned off.

No change.

Installed recommended nVidia video driver.

No change to panel, programs would not execute from panel applets.

Re-entered Cinnamon Settings.
Went to Hot Button and enabled.

No Change.


No change to panel program start.

Re-entered Cinnamon Settings > Panel.
Panel Edits indicated "on".
Turned off.

Applications now execute from Panel.

Re-entered Cinnamon Settings > Panel.
Panel Edits indicated "off".

Not sure why the Panel settings would not save Panel Edits = off.

Oskar Wallgren (oskar.wallgren) wrote :


I moved this to linuxmint as the is for bugs with the community webpage and webpage code.

You might want to try the forum if you don't see any action here. The bugtracker is not as frequented as the forum.

This bug was reported 2012-05-17 and Mint 13 has since been released so it's a good idea to update your installation and report back if the above problem is still valid.

I don't have any knowledge of cinnamon to be able to help any further unfortunately.


affects: → linuxmint
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers