linuxdcpp ppa debian lenny install problem

Bug #502314 reported by Vitaliy Okulov

This bug report was converted into a question: question #95981: linuxdcpp ppa debian lenny install problem.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LinuxDC++
Undecided
Unassigned

Bug Description

When i try to install deb file from ppa on debian lenny i recieve error:

$ sudo dpkg -i linuxdcpp_1.1.0-0ubuntu1~bzr345_i386.deb
dpkg - warning: downgrading linuxdcpp from 1.1.0-1 to 1.1.0-0ubuntu1~bzr345.
(Reading database ... 336811 files and directories currently installed.)
Preparing to replace linuxdcpp 1.1.0-1 (using linuxdcpp_1.1.0-0ubuntu1~bzr345_i386.deb) ...
Unpacking replacement linuxdcpp ...
dpkg: dependency problems prevent configuration of linuxdcpp:
 linuxdcpp depends on libnotify1 (>= 0.4.5); however:
  Version of libnotify1 on system is 0.4.4-3.
 linuxdcpp depends on libstdc++6 (>= 4.4.0); however:
  Version of libstdc++6 on system is 4.3.2-1.1.
dpkg: error processing linuxdcpp (--install):
 dependency problems - leaving unconfigured
Processing triggers for menu ...
Processing triggers for man-db ...
Errors were encountered while processing:
 linuxdcpp

I think builded package only for latest ubuntu OS. So please build package for other ubuntu OS version.

Revision history for this message
Steven Sheehy (steven-sheehy) wrote :

Converting to question since it's not a bug, you're just asking for a Jaunty PPA.

Changed in linuxdcpp:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions