Rev 333 libnotify not on Dependencies:

Bug #449298 reported by E_zombie on 2009-10-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
LinuxDC++
Low
Steven Sheehy

Bug Description

# scons prefix=usr
scons: Reading SConscript files ...
...................
Checking for libglade-2.0 >= 2.4... (cached) yes
Checking for libnotify >= 0.4.1... no
 libnotify >= 0.4.1 not found, disabling notifications.
 Note: You might have the lib but not the headers

but on Readme on Dependencies: not "libnotify- ....."

Related branches

Jakh Daven (tuxcanfly) wrote :

libnotify is optional, not a dependency. LinuxDC++ provides desktop notification support with libnotify.
Hope that helps.

Steven Sheehy (steven-sheehy) wrote :

What Jakh says is true, but perhaps we should add libnotify to the readme and specify that it is optional.

Changed in linuxdcpp:
assignee: nobody → Steven Sheehy (steven-sheehy)
importance: Undecided → Low
milestone: none → 1.1.0
status: New → Confirmed
Jakh Daven (tuxcanfly) wrote :

On a related note, this link
http://dcpp.net/faq/ line 78, Readme.txt
is dead. Maybe we should change it to https://answers.launchpad.net/dcplusplus/ ?

Steven Sheehy (steven-sheehy) wrote :

Thanks Jakh for pointing that out. I changed it to http://www.dslreports.com/faq/dc/ since that's what is linked on DC++'s main page.

Changed in linuxdcpp:
status: Confirmed → Fix Committed
tags: added: build dependency
Changed in linuxdcpp:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers