linaro-alip doesn't restart xfce session on logout

Bug #654884 reported by Michael Hudson-Doyle on 2010-10-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linaro
Fix Released
Medium
Tom Gall

Bug Description

With the linaro-alip 20101004-0 build, it boots to an xfce desktop nicely, but when you log out, you get to a slightly messed up gdm screen (with the iceauthority & gconf errors & no users being presented as mentioned in other bugs) rather than back to the xfce desktop.

Jamie Bennett (jamiebennett) wrote :

Is this a dupe/related to bug #652121 ?

tags: added: linaro
Jamie Bennett (jamiebennett) wrote :

Just merged a fix for this, please retest.

Changed in linaro:
status: New → Confirmed
importance: Undecided → Medium
status: Confirmed → Incomplete
Tom Gall (tom-gall) on 2010-10-07
Changed in linaro:
assignee: nobody → Tom Gall (tom-gall)
Changed in linaro:
milestone: none → 11.05-alpha-2
Tom Gall (tom-gall) wrote :

works fine in Alpha 2 on natty

Changed in linaro:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers