linaro.org Snowball LEB download page does not mention flashing firmware

Bug #966183 reported by Bernie Ogden on 2012-03-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
IglooCommunity
High
Kalle Vahlman
linaro-websites
Fix Released
Low
David Zinman

Bug Description

linaro.org Snowball LEB download page does not mention flashing firmware (e.g. http://releases.linaro.org/12.02/ubuntu/leb-snowball/). The problem with this is that the Igloo Community state that SD card images should be used with the matching firmware flashed to emmc, and I have a case where not doing so causes a problem (bug 950628).

I realise that this page is standard across the different LEBs, but is there any chance of adding a paragraph or two explaining:

1) That the firmware needs to be updated along with the SD image
2) How to do this (see http://www.igloocommunity.org/support/Flashing_howto for a guide)

Fathi Boudra (fboudra) wrote :

We can add notes like we've done on http://releases.linaro.org/12.02/android/leb-snowball/

affects: linaro → linaro-websites
Changed in linaro-websites:
status: New → Triaged
importance: Undecided → Low
assignee: nobody → David Zinman (dzinman)
milestone: none → 2012.03
Anmar Oueja (anmar) wrote :

Kalle: Can we add the instructions to the igloocommunity, if they don't exist, and link to them from the release notes for the 12.03 release please.

Changed in igloocommunity:
milestone: none → 2012.03
importance: Undecided → High
status: New → Confirmed
assignee: nobody → Kalle Vahlman (kvahlman)
Kalle Vahlman (kvahlman) wrote :

I added a section in the Software Update page:

  http://www.igloocommunity.org/support/Flashing_howto#Note_on_microSD_booting

which describes the issue. This could be linked to from release pages to raise awareness of the issue (and flashing in general).

Changed in igloocommunity:
status: Confirmed → Fix Released
David Zinman (dzinman) wrote :

A note has been added to the instructions:
Due to differences in default U-Boot environment or firmware,
please <a href="http://www.igloocommunity.org/support/Flashing_howto">flash the latest Ubuntu image</a> to update firmware/U-Boot.

Changed in linaro-websites:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers