"Reboot" failed on Samsung Arndale Linux Linaro ubuntu.

Bug #1184886 reported by Botao on 2013-05-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Linaro Ubuntu
Undecided
Unassigned

Bug Description

On Samsung Arndale board with Linux Linaro ubuntu image:

http://snapshots.linaro.org/ubuntu/pre-built/arndale/344/arndale-raring_server_20130526-344.img.gz

"Reboot" test failed:

########################################
root@localhost:~# reboot
root@localhost:~#
Broadcast message from <email address hidden>
        (/dev/ttySAC2) at 8:20 ...

The system is going down for reboot NOW!
init: tty4 main process (1923) killed by TERM signal
init: tty5 main process (1927) killed by TERM signal
init: auto-serial-console main process (1931) killed by TERM signal
init: tty2 main process (1940) killed by TERM signal
init: tty3 main process (1942) killed by TERM signal
init: tty6 main process (1947) killed by TERM signal
init: cron main process (1953) killed by TERM signal
init: irqbalance main process (1977) killed by TERM signal
init: openvt main process (2069) killed by TERM signal
init: hwclock-save main process (2148) terminated with status 70
init: plymouth-upstart-bridge main process (2153) terminated with status 1
 * Stopping web server apache2 apache2: apr_sockaddr_info_get() failed for localhost.localdomain
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
[ OK ]aiting .
[ OK ]ing all remaining processes to terminate...
usb 3-3.2.2.4: USB disconnect, device number 6
[ OK ] processes ended within 1 seconds....
init: Disconnected from system bus
usb 3-3.2.2.4: new low-speed USB device number 7 using s5p-ehci
usb 3-3.2.2.4: New USB device found, idVendor=093a, idProduct=2510
usb 3-3.2.2.4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
usb 3-3.2.2.4: Product: USB Optical Mouse
usb 3-3.2.2.4: Manufacturer: PixArt
6input: PixArt USB Optical Mouse as /devices/12110000.usb/usb3/3-3/3-3.2/3-3.2.2/3-3.2.2.4/3-3.2.2.4:1.0/input/input2
hid-generic 0003:093A:2510.0002: input: USB HID v1.11 Mouse [PixArt USB Optical Mouse] on usb-12110000.usb-3.2.2.4/input0
[ OK ]ctivating swap...
[ OK ]ounting local filesystems...
umount: /run/lock: not mounted
umount: /run/shm: not mounted
6EXT4-fs (mmcblk1p3): re-mounted. Opts: (null)
 * Will now restart
6kvm: exiting hardware virtualization
Disabling non-boot CPUs ...
4IRQ153 no longer affine to CPU1
5CPU1: shutdown
0Restarting system.
[ 77.430210] Restarting system.
Reboot failed -- System halted

Botao (botao-sun) wrote :

On Samsung Arndale board with Linux Linaro ubuntu image:

http://snapshots.linaro.org/raring/pre-built/arndale/369/arndale-raring_server_20130617-369.img.gz

"Reboot" works well. Please refer to attachment to get full boot log.

Changed in linaro-ubuntu:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers