Display is unavailable on TI Panda 4460 with Linux Linaro ubuntu image.

Bug #1164327 reported by Botao on 2013-04-04
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Linaro Ubuntu
Undecided
Unassigned

Bug Description

On TI Panda 4460 board with Linux Linaro ubuntu Quantal image:

http://snapshots.linaro.org/quantal/pre-built/panda/280/panda-quantal_developer_20130401-280.img.gz

No display, neither HDMI nor DVI-D, only black screen shows.

###########################################
This issue is observed on following images:
http://snapshots.linaro.org/quantal/pre-built/panda/280/panda-quantal_developer_20130401-280.img.gz
http://snapshots.linaro.org/quantal/pre-built/panda/286/panda-quantal_developer_20130408-286.img.gz
http://snapshots.linaro.org/quantal/pre-built/panda/290/panda-quantal_developer_20130414-290.img.gz
http://snapshots.linaro.org/quantal/pre-built/panda/299/panda-quantal_developer_20130423-299.img.gz
http://snapshots.linaro.org/raring/hwpacks/panda/323/hwpack_linaro-panda_20130508-323_armhf_supported.tar.gz and http://snapshots.linaro.org/raring/images/developer/360/linaro-raring-developer-20130508-360.tar.gz
http://snapshots.linaro.org/raring/pre-built/panda/336/panda-raring_developer_20130520-336.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/347/panda-raring_developer_20130529-347.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/354/panda-raring_developer_20130604-354.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/363/panda-raring_developer_20130613-363.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/370/panda-raring_developer_20130618-370.img.gz
http://snapshots.linaro.org/ubuntu/pre-built/panda/376/panda-raring_developer_20130623-376.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/408/panda-raring_developer_20130723-408.img.gz
http://snapshots.linaro.org/ubuntu/pre-built/panda/443/panda-raring_developer_20130826-443.img.gz
http://snapshots.linaro.org/raring/pre-built/panda/465/panda-raring_developer_20130916-465.img.gz
http://snapshots.linaro.org/ubuntu/pre-built/panda/471/panda-raring_developer_20130922-471.img.gz

Botao (botao-sun) on 2013-04-11
description: updated
Botao (botao-sun) on 2013-04-17
description: updated
Botao (botao-sun) on 2013-04-24
description: updated
Botao (botao-sun) on 2013-05-09
description: updated
Botao (botao-sun) on 2013-05-23
description: updated
Botao (botao-sun) on 2013-05-30
description: updated
Botao (botao-sun) on 2013-06-06
description: updated
Botao (botao-sun) on 2013-06-13
description: updated
Botao (botao-sun) on 2013-06-19
description: updated
Botao (botao-sun) on 2013-06-25
description: updated
Botao (botao-sun) on 2013-07-25
description: updated
Botao (botao-sun) on 2013-08-28
description: updated
Botao (botao-sun) on 2013-09-19
description: updated
Botao (botao-sun) on 2013-09-26
description: updated
Milosz Wasilewski (mwasilew) wrote :

There is no plan to fix this bug at Linaro. It depends on the display support in mainline. Closing as won't fix.

Changed in linaro-ubuntu:
status: New → Won't Fix
Mark909 (universi-ruler) wrote :

Could you please elaborate? Just to know. Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints