Bluetooth is unavailable on Origen ubuntu image.

Bug #1043327 reported by Botao on 2012-08-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Ubuntu
Undecided
Unassigned

Bug Description

On Samsung Origen board with Linaro ubuntu pre-built image:

http://snapshots.linaro.org/precise/pre-built/leb-origen/312/leb-origen-precise_ubuntu-desktop_20120828-312.img.gz

Bluetooth is unavailable. There is no Bluetooth icon on the right top bar, and it can't be enabled from "Settings" either. Please refer to attachment to get snapshot & boot log.

##############################################################
This behaviour is observed on following images:

http://snapshots.linaro.org/precise/pre-built/leb-origen/312/leb-origen-precise_ubuntu-desktop_20120828-312.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/316/leb-origen-precise_ubuntu-desktop_20120830-316.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/336/leb-origen-precise_ubuntu-desktop_20120909-336.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/349/leb-origen-precise_ubuntu-desktop_20120916-349.img.gz

https://snapshots.linaro.org/precise/pre-built/leb-origen/365/leb-origen-precise_ubuntu-desktop_20120924-365.img.gz

http://snapshots.linaro.org/precise/hwpacks/leb-origen/377/hwpack_linaro-leb-origen_20120928-377_armhf_supported.tar.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/395/leb-origen-precise_ubuntu-desktop_20121007-395.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/409/leb-origen-precise_ubuntu-desktop_20121014-409.img.gz

https://snapshots.linaro.org/precise/pre-built/leb-origen/424/leb-origen-precise_ubuntu-desktop_20121021-424.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/453/leb-origen-precise_ubuntu-desktop_20121105-453.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/464/leb-origen-precise_ubuntu-desktop_20121111-464.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/480/leb-origen-precise_ubuntu-desktop_20121119-480.img.gz

Botao (botao-sun) wrote :
Botao (botao-sun) wrote :

Here is boot log.

Botao (botao-sun) wrote :

Same behaviour observed as comment #1, on Samsung Origen board with Linaro ubuntu pre-built image:

http://snapshots.linaro.org/precise/pre-built/leb-origen/316/leb-origen-precise_ubuntu-desktop_20120830-316.img.gz

Botao (botao-sun) on 2012-09-12
description: updated
Botao (botao-sun) on 2012-09-18
description: updated
Botao (botao-sun) on 2012-09-26
description: updated
Botao (botao-sun) on 2012-10-04
description: updated
Botao (botao-sun) on 2012-10-10
description: updated
Botao (botao-sun) on 2012-10-17
description: updated
Botao (botao-sun) on 2012-10-24
description: updated
description: updated
Botao (botao-sun) on 2012-11-14
description: updated
description: updated
Fathi Boudra (fboudra) on 2013-03-29
Changed in linaro-ubuntu:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers