Totem movie player is no response for mouse click event on Origen ubuntu image.

Bug #1028786 reported by Botao on 2012-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro Ubuntu
Undecided
Unassigned

Bug Description

For Samsung Origen board, the Totem movie player is no response for any mouse click event, and it can't be closed either.

observed on:

http://snapshots.linaro.org/precise/hwpacks/leb-origen/233/hwpack_linaro-leb-origen_20120723-233_armhf_supported.tar.gz

with ubuntu rootfs image:

http://snapshots.linaro.org/precise/images/ubuntu-desktop/305/linaro-precise-ubuntu-desktop-20120723-305.tar.gz

From pre-built image 316, the Totem movie player can be launched successfully, but can't play any video. It shows:

An error occurred
GStreamer encountered a general stream error.

Please refer to comment #9.

#################################################################
This feature doesn't work on following images:

http://snapshots.linaro.org/precise/hwpacks/leb-origen/233/hwpack_linaro-leb-origen_20120723-233_armhf_supported.tar.gz

http://snapshots.linaro.org/precise/hwpacks/leb-origen/245/hwpack_linaro-leb-origen_20120729-245_armhf_supported.tar.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/259/leb-origen-precise_ubuntu-desktop_20120805-259.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/273/leb-origen-precise_ubuntu-desktop_20120812-273.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/287/leb-origen-precise_ubuntu-desktop_20120819-287.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/312/leb-origen-precise_ubuntu-desktop_20120828-312.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/316/leb-origen-precise_ubuntu-desktop_20120830-316.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/336/leb-origen-precise_ubuntu-desktop_20120909-336.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/349/leb-origen-precise_ubuntu-desktop_20120916-349.img.gz

https://snapshots.linaro.org/precise/pre-built/leb-origen/365/leb-origen-precise_ubuntu-desktop_20120924-365.img.gz

http://snapshots.linaro.org/precise/hwpacks/leb-origen/377/hwpack_linaro-leb-origen_20120928-377_armhf_supported.tar.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/395/leb-origen-precise_ubuntu-desktop_20121007-395.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/409/leb-origen-precise_ubuntu-desktop_20121014-409.img.gz

https://snapshots.linaro.org/precise/pre-built/leb-origen/424/leb-origen-precise_ubuntu-desktop_20121021-424.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/464/leb-origen-precise_ubuntu-desktop_20121111-464.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/480/leb-origen-precise_ubuntu-desktop_20121119-480.img.gz

Botao (botao-sun) on 2012-07-25
summary: - Totem movie player can't load the full UI on Origen ubuntu image.
+ Totem movie player is no response for mouse click event on Origen ubuntu
+ image.
Tushar Behera (tusharbehera) wrote :

Please add the boot log.

Botao (botao-sun) wrote :

For Samsung Origen board, after launched the Totem movie player, the top menu is unavailable, the whole UI of this program is no any response to mouse click. Observed on hardware pack:

http://snapshots.linaro.org/precise/hwpacks/leb-origen/245/hwpack_linaro-leb-origen_20120729-245_armhf_supported.tar.gz

with ubuntu rootfs image:

http://snapshots.linaro.org/precise/images/ubuntu-desktop/321/linaro-precise-ubuntu-desktop-20120729-321.tar.gz

Refer to attachment to get boot log.

Botao (botao-sun) wrote :
Botao (botao-sun) wrote :
Botao (botao-sun) wrote :
Botao (botao-sun) wrote :
Botao (botao-sun) wrote :

On Samsung Origen board with Linaro ubuntu pre-built image:

http://snapshots.linaro.org/precise/pre-built/leb-origen/316/leb-origen-precise_ubuntu-desktop_20120830-316.img.gz

Now Totem movie player menu works, but after select a 480p video, it shows:

An error occurred
GStreamer encountered a general stream error.

Same error information observed when trying to play a 1080p video.

This behaviour is observed on following images:

http://snapshots.linaro.org/precise/pre-built/leb-origen/316/leb-origen-precise_ubuntu-desktop_20120830-316.img.gz

http://snapshots.linaro.org/precise/pre-built/leb-origen/336/leb-origen-precise_ubuntu-desktop_20120909-336.img.gz

Botao (botao-sun) on 2012-09-18
description: updated
Botao (botao-sun) on 2012-09-26
description: updated
Botao (botao-sun) on 2012-10-04
description: updated
Botao (botao-sun) on 2012-10-10
description: updated
Botao (botao-sun) on 2012-10-17
description: updated
Botao (botao-sun) on 2012-10-24
description: updated
Soumya Basak (soumya-basak) wrote :

observed on ubuntu origen Image
http://snapshots.linaro.org/precise/pre-built/leb-origen/453/leb-origen-precise_ubuntu-desktop_20121105-453.img.gz

playback of videos in totem thrown error message "Gstreamer encountered an general stream error."

Botao (botao-sun) on 2012-11-14
description: updated
description: updated
Soumya Basak (soumya-basak) wrote :

observed with origen ubuntu 12.11 release builds
http://snapshots.linaro.org/precise/pre-built/leb-origen/494/leb-origen-precise_ubuntu-desktop_20121127-494.img.gz
 can't play any video. It shows:

An error occurred
GStreamer encountered a general stream error.

Fathi Boudra (fboudra) on 2013-03-29
Changed in linaro-ubuntu:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers