Linaro AWS Tools and Bug Tracker

False positives from monitor-ec2-build-slaves on precise-armhf-pre-built-images

Reported by Данило Шеган on 2012-06-12
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Linaro AWS Tools
Undecided
Deepti B. Kalakeri

Bug Description

We are getting false positives on

  https://ci.linaro.org/jenkins/job/precise-armhf-pre-built-images/71/

which regularly takes over 4h (and close to 5h).

Related branches

Paul Sokolovsky (pfalcon) wrote :

Yes, this started like 3 days ago, previously it fit into limit of 3.7hr for this job. So, we should draw Andy's/Fathi's attention to this, so they look if there's any issue with this build, and otherwise bump the limit in the monitoring script.

Changed in linaro-aws-tools:
status: New → Confirmed
Fathi Boudra (fboudra) wrote :

Since Build 69, we build and transfer 2 more images:
- lt-snowball-x11-base-precise_ubuntu-desktop
- lt-panda-x11-base-precise_ubuntu-desktop

We should bump the limit.

yeah i am +1 even though I have concerns that having a single job
might indicate we are doing something not so great ... I would expect
to have one job for each artifact that gets triggered by individual
rootfs/hwpack updates...

On Tue, Jun 12, 2012 at 7:46 PM, Fathi Boudra <email address hidden> wrote:
> Since Build 69, we build and transfer 2 more images:
> - lt-snowball-x11-base-precise_ubuntu-desktop
> - lt-panda-x11-base-precise_ubuntu-desktop
>
> We should bump the limit.
>
> --
> You received this bug notification because you are a member of Linaro
> AWS Administrators, which is the registrant for Linaro AWS Tools.
> https://bugs.launchpad.net/bugs/1012007
>
> Title:
>  False positives from monitor-ec2-build-slaves on precise-armhf-pre-
>  built-images
>
> Status in Linaro AWS Tools and Bug Tracker:
>  Confirmed
>
> Bug description:
>  We are getting false positives on
>
>    https://ci.linaro.org/jenkins/job/precise-armhf-pre-built-images/71/
>
>  which regularly takes over 4h (and close to 5h).
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/linaro-aws-tools/+bug/1012007/+subscriptions

--
Alexander Sack
Technical Director, Linaro Platform Teams
http://www.linaro.org | Open source software for ARM SoCs
http://twitter.com/#!/linaroorg - http://www.linaro.org/linaro-blog

Changed in linaro-aws-tools:
assignee: nobody → Deepti B. Kalakeri (deeptik)
Changed in linaro-aws-tools:
status: Confirmed → In Progress
Changed in linaro-aws-tools:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers